Portal Issue
Incident Report for Symantec Endpoint Security
Resolved
We have resolved the underlying issue and the portal is fully restored. This incident is now resolved.
Posted Jun 04, 2020 - 15:37 UTC
Monitoring
We have resolved the issue causing portal session terminations. We will continue to monitor the performance of the portal to ensure the service is fully restored.

We will provide additional updates as new information becomes available.
Posted Jun 04, 2020 - 15:11 UTC
Investigating
Customers using the following products may experience degraded service when browsing the Cloud Portal. Impacted customers may be automatically logged out from the portal and will require to re-authenticate. Note that there is no impact to protection services and all other aspects of our service remain operational.

• Cloud Workload Protection
• Cloud Workload Protection for Storage
• Endpoint Security
• Application Control
• Application Isolation
• Cloud Connect Defense
• Cloud Workload Protection
• Endpoint Security
• Endpoint Vulnerability Remediation
• Protection Engine

We are currently investigating this issue and will provide further updates as new information is discovered.
Posted Jun 04, 2020 - 13:32 UTC
This incident affected: Application Control, Application Isolation, Endpoint Vulnerability Remediation, Protection Engine, Integrated Cyber Defense Manager (Portal), Cloud Workload Protection (Cloud Portal, Portal Login), and Cloud Workload Protection for Storage (Cloud Portal, Portal Login).