Symantec Endpoint Security

Service availability and scheduled maintenance for Symantec Endpoint Security products.

Cloud Console Portal Login Errors
Incident Report for Symantec Endpoint Security
Resolved
The underlying issue of the portal login errors has been addressed. This incident has been resolved.
Posted Nov 16, 2021 - 21:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 18:34 UTC
Monitoring
We are no longer experiencing portal login errors. We will continue to monitor the performance of the portal to ensure the service is fully restored.

We will provide additional updates as new information becomes available.
Posted Nov 16, 2021 - 18:14 UTC
Investigating
We are aware customers may be experiencing login errors when attempting to log into the management portal. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other Symantec Endpoint Security Cloud Console functionality is affected and the protection services provided by endpoints continues to protect devices it is installed on.
Posted Nov 16, 2021 - 18:09 UTC
This incident affected: Cloud Workload Protection (Cloud Portal), Symantec Endpoint Security Complete (Cloud Portal), and Symantec Endpoint Security Enterprise (Cloud Portal).