Symantec Endpoint Security Maintenance on January 23, 2021

Saturday, 23 January 15 hours
Complete
Complete

The scheduled maintenance has been completed.

Update

This maintenance has been extended, see updated schedule below. The impact remains the same.

Updated Schedule • Start Time: January 23, 2021, at 05:00 UTC • End Time: January 23, 2021, at 20:00 UTC

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Scheduled

Symantec, a division of Broadcom, is performing maintenance related to AWS to Google Cloud transition starting on January 23, 2021, at 05:00 UTC, for a duration of 12 hours.

Impact: During the maintenance period, the Symantec Endpoint Security Console will not be available, new customer provisioning, domain provisioning as well as new Device Enrollments will not work. Endpoints will remain protected during this period.

Schedule Start Time: January 23, 2021, at 05:00 UTC End Time: January 23, 2021, at 17:00 UTC

Began at:

Affected components