Resolved

The underlying issue has been addressed. This incident is resolved.

Monitoring

We have resolved the issue causing replication delay. We will continue to monitor the performance of the portal to ensure the service is fully restored.

We will provide additional updates as new information becomes available.

Investigating

We are currently investigating a database replication issue. This is resulting in stale data being presented to customers on Cloud Portal.

There is no impact to the functionality of the product and all devices will remain protected. We will provide further updates as new information is discovered.

Began at:

Affected components