CWP - Agent Issues
Incident Report for Symantec Endpoint Security
Resolved
The cause of this issue has been addressed and service restored. This incident is resolved.
Posted Sep 16, 2020 - 09:04 UTC
Monitoring
The service has been restored and we are monitoring the performance. Updates will be provided as new information becomes available.
Posted Sep 15, 2020 - 15:19 UTC
Update
We continue to investigate the cause of these issues. Existing agents remains protected in their current state. Updates will be provided as new information becomes available.
Posted Sep 15, 2020 - 10:23 UTC
Investigating
We are aware that some customers are experiencing issues with Cloud Workload Protection (CWP) agents . The issues have been identified as;

  • Unable to download agents
  • Unable to push policies to agents
  • Unable to trigger scans on agents
  • Unable to enroll new agents

    Existing agents remains protected in their current state.

    We are currently investigating the cause of this issue and will provide updates as new information is discovered.
  • Posted Sep 15, 2020 - 07:03 UTC
    This incident affected: Cloud Workload Protection (Cloud Portal, Portal Login, Licensing Platform).