Endpoint Security - Intermittent Cloud Console Login Errors
Incident Report for Symantec Endpoint Security
Resolved
We have confirmed the service is fully restored. This incident is now resolved.
Posted Mar 18, 2020 - 19:31 UTC
Monitoring
We have implemented a fix for the intermittent login errors. Customers should no longer be experiencing login errors. We will continue to monitor this incident to ensure the service is fully restored, and will provide additional updates as new information is discovered.
Posted Mar 18, 2020 - 19:00 UTC
Investigating
We are aware customers may be experiencing intermittent login errors when attempting to log into the management portal. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other Symantec Endpoint Security Cloud Console functionality is affected and the protection services provided by endpoints continues to protect devices it is installed on.
Posted Mar 18, 2020 - 18:42 UTC
This incident affected: Integrated Cyber Defense Manager (Portal).