Endpoint Security - Cloud Console Login Issue
Incident Report for Symantec Endpoint Security
Resolved
We have resolved the underlying issue and the portal is fully restored. This incident is now resolved.
Posted May 27, 2020 - 12:10 UTC
Monitoring
We have resolved the issue causing login errors and the Portal is now restored. We will continue to monitor the performance of the portal to ensure the service is fully restored. We will provide additional updates as new information becomes available.
Posted May 27, 2020 - 11:09 UTC
Investigating
Customers using the following products may experience intermittent login failures when signing into the SES cloud portal.

• Application Control
• Application Isolation
• Cloud Connect Defense
• Cloud Workload Protection
• Cloud Workload Protection for Storage
• Endpoint Security
• Endpoint Vulnerability Remediation

We are currently investigating this issue and will provide further updates as new information is discovered.

All other aspects of the products are working as designed.
Posted May 27, 2020 - 10:43 UTC
This incident affected: Application Control, Application Isolation, Endpoint Vulnerability Remediation, Endpoint Security (Enrollments, Policy Distribution), Cloud Workload Protection (Portal Login), and Cloud Workload Protection for Storage (Portal Login).