Symantec Endpoint Security

Service availability and scheduled maintenance for Symantec Endpoint Security products.

Issue with Provisioning New Accounts and Domains
Incident Report for Symantec Endpoint Security
Resolved
The issue with customer/domain provisioning has been addressed. This incident is now resolved.
Posted Nov 18, 2021 - 19:56 UTC
Monitoring
A fix has been deployed and we are currently monitoring the results.

We will provide updates as new information becomes available.
Posted Nov 18, 2021 - 17:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2021 - 16:16 UTC
Investigating
We are currently investigating a provisioning issue. This is impacting new customers from being provisioned and in addition, existing customers are unable to create new domains. No other aspect of the service is impacted by this issue and existing endpoints remain protected.

We will provide an update as soon as new information is available.
Posted Nov 18, 2021 - 15:29 UTC
This incident affected: Symantec Endpoint Security Enterprise (Customer/Domain Provisioning) and Symantec Endpoint Security Complete (Customer/Domain Provisioning).