Endpoint Security - Cloud Console Login Issue
Incident Report for Symantec Endpoint Security
Resolved
We have confirmed the service is fully restored. Customers can now login to portal without issues. This incident is now resolved.
Posted May 20, 2020 - 05:26 UTC
Monitoring
We have remediated the underlying cause for the portal errors. Customers should no longer have errors when attempting to log into the portal. We will continue to monitor the service to ensure it is fully restored.
Posted May 20, 2020 - 04:56 UTC
Investigating
Customers using the following products may experience login failure when signing into the SES cloud portal.

• Application Control
• Application Isolation
• Endpoint Vulnerability Remediation
• Endpoint Security
• Integrated Cyber Defense Manager

We are currently investigating this issue and will provide further updates as new information is discovered.
Posted May 20, 2020 - 04:37 UTC
This incident affected: Application Control, Application Isolation, Endpoint Vulnerability Remediation, Endpoint Security (Enrollments, Policy Distribution), and Integrated Cyber Defense Manager (Portal, Licensing, Provisioning).