CWP for Storage - Intermittent Certificate Based Authentication Failures
Incident Report for Symantec Endpoint Security
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 18:59 UTC
Monitoring
Mitigation steps have been implemented and we are monitoring the service to ensure remediation of the issue. We will provide another update on August 3, 2020, at 20:00 UTC or as new information is received.
Posted Aug 01, 2020 - 01:30 UTC
Identified
We have identified the underlying issue causing failures with certificate based authenticate and are working quickly to remediate the issue.
Posted Jul 31, 2020 - 20:39 UTC
Investigating
We are aware some Cloud Workload Protection for Storage (CWP-S) customers may be experiencing an issue with certificate based authentication causing newly created or updated Symantec Protection Engine (SPE) services and Protection Unit health checks to fail. As a result of the Protection Unit health check failure, the Protection unit will continuously recycle, and no scanning will take place. Already running Protection Units are unaffected. We are currently investigating and will provide updates as new information is received.
Posted Jul 31, 2020 - 18:04 UTC
This incident affected: Cloud Workload Protection for Storage (Cloud Portal).