Cloud Console UI Errors
Incident Report for Symantec Endpoint Security
Resolved
We have resolved the previously reported symptoms. The service is fully restored and this incident is now resolved.
Posted Apr 08, 2021 - 20:30 UTC
Identified
We have identified the cause of the issue and are working on a fix. ETA for the deployment is before end of US business day tomorrow April 8, 2021. Impacted customers may continue to experience errors navigating to Generated Reports Pages under Reports tab.

We will provide an update as soon as new information is available.
Posted Apr 07, 2021 - 20:19 UTC
Investigating
We are aware of customers experiencing errors after logging into the Cloud Console. Customers that are navigating to Generated Reports Pages under Reports tab are seeing these errors. We are currently investigating this issue and will provide an update as soon as new information is available. All endpoint devices remains protected.

No other aspect of the service is impacted by this issue.
Posted Apr 07, 2021 - 16:52 UTC
This incident affected: Symantec Endpoint Security Complete (Cloud Portal) and Symantec Endpoint Security Enterprise (Cloud Portal).