CWP - Cloud Portal Intermittent Login Issues
Incident Report for Symantec Endpoint Security
Resolved
We have resolved the underlying issue and the portal access is fully restored. This incident is now resolved.
Posted Jul 27, 2020 - 11:33 UTC
Investigating
We are aware that Cloud Workload Protection (CWP) customers may experience intermittent issues when accessing the Cloud Portal.

We are currently investigating this issue and will provide further updates as new information is discovered.

All other aspects Cloud Workload Protection are working as designed.
Posted Jul 27, 2020 - 09:37 UTC
This incident affected: Cloud Workload Protection (Cloud Portal, Portal Login).