Cloud Console Portal Access Issue
Incident Report for Symantec Endpoint Security
Resolved
The underlying issue has been addressed and this incident is resolved.
Posted Jul 16, 2020 - 15:15 UTC
Monitoring
We have remediated the underlying cause for the portal issue. We will continue to monitor the service to ensure it is fully restored.
Posted Jul 16, 2020 - 09:58 UTC
Investigating
Customers using the following products may experience issue accessing the SES cloud portal.

• Cloud Workload Protection
• Endpoint Detection & Response - CDM
• Endpoint Security

We are currently investigating this issue and will provide further updates as new information is discovered.

All other aspects of the products are working as designed.
Posted Jul 16, 2020 - 09:48 UTC
This incident affected: Integrated Cyber Defense Manager (Portal), Cloud Workload Protection (Cloud Portal), Endpoint Detection & Response (EDR-CDM), and Endpoint Security (Policy Distribution).