Cloud Console Portal Login Errors
Incident Report for Symantec Endpoint Security
Resolved
We have resolved the underlying issue and the portal is fully restored. This incident is now resolved
Posted Sep 07, 2020 - 13:13 UTC
Monitoring
We have remediated the underlying cause for the portal issue. We will continue to monitor the service to ensure it is fully restored.
Posted Sep 07, 2020 - 05:52 UTC
Investigating
Customers using the following products may experienced intermittent login failures, “504 gateway timeout” errors are returned when signing into the SES cloud portal.

  • Cloud Workload Protection
  • Endpoint Detection and Response
  • Integrated Cyber Defense Manager

    We are currently investigating this issue and will provide an update as soon as new information is available.
  • Posted Sep 07, 2020 - 05:18 UTC
    This incident affected: Cloud Workload Protection (Cloud Portal) and Integrated Cyber Defense Manager (Portal).