Endpoint Security - Intermittent Cloud Console Login Issue
Incident Report for Symantec Endpoint Security
Resolved
We have resolved the issue causing login problems and access to the portal is now restored. This incident is resolved.
Posted Jun 24, 2020 - 14:08 UTC
Monitoring
We have resolved the issue causing login problems and access to the portal is now restored. We will continue to monitor the performance of the portal to ensure the service is fully restored.

We will provide additional updates as new information becomes available.
Posted Jun 24, 2020 - 12:06 UTC
Update
We continue to work towards remediation with priority. We will provide further updates as new information is discovered.

Please note that no other product functionality is affected, and the protection services provided by endpoints continues to protect devices it is installed on
Posted Jun 24, 2020 - 09:53 UTC
Investigating
Customers using the following products may experience intermittent login failures, “504 gateway timeout” errors are returned when signing into the SES cloud portal.

• Application Control
• Application Isolation
• Cloud Connect Defense
• Cloud Workload Protection
• Cloud Workload Protection for Storage
• Endpoint Security
• Endpoint Vulnerability Remediation

We are currently investigating this issue and will provide further updates as new information is discovered.

All other aspects of the products are working as designed.
Posted Jun 24, 2020 - 07:56 UTC
This incident affected: Application Control, Application Isolation, Endpoint Vulnerability Remediation, Endpoint Security (Enrollments, Policy Distribution), Cloud Workload Protection (Cloud Portal, Portal Login), and Cloud Workload Protection for Storage (Cloud Portal, Portal Login).