Endpoint Security - Intermittent Cloud Console Login Issue
Incident Report for Symantec Endpoint Security
Resolved
We have resolved the underlying issue and the portal is fully restored. This incident is now resolved.
Posted Jul 01, 2020 - 08:55 UTC
Monitoring
We have resolved the issue causing login problems and access to the portal is now restored. We will continue to monitor the performance of the portal to ensure the service is fully restored.

We will provide additional updates as new information becomes available.
Posted Jul 01, 2020 - 07:02 UTC
Update
We are aware some customers may receive an error "503" when attempting to access the Cloud Portal. We continue to work towards remediation with priority. We will provide further updates as new information is discovered.

Please note that no other product functionality is affected, and the protection services provided by endpoints continues to protect devices it is installed on.
Posted Jul 01, 2020 - 04:49 UTC
Investigating
Customers using the following products may experience intermittent login failures.

• Application Control
• Application Isolation
• Cloud Connect Defense
• Cloud Workload Protection
• Cloud Workload Protection for Storage
• Endpoint Security
• Endpoint Vulnerability Remediation

We are currently investigating this issue and will provide further updates as new information is discovered.

All other aspects of the products are working as designed.
Posted Jul 01, 2020 - 04:00 UTC
This incident affected: Cloud Connect Defense (Web Security Service), Application Control, Application Isolation, Endpoint Vulnerability Remediation, Integrated Cyber Defense Manager (Portal), Endpoint Security (Enrollments), Cloud Workload Protection (Cloud Portal, Portal Login), and Cloud Workload Protection for Storage (Cloud Portal, Portal Login).