Endpoint Security - Cloud Console Login Issue
Incident Report for Symantec Endpoint Security
Resolved
We have confirmed the service is fully restored. This incident is now resolved.
Posted Mar 26, 2020 - 09:35 UTC
Monitoring
We have remediated the underlying cause for the portal errors. Customers should no longer have errors when attempting to log into the portal. We will continue to monitor the service to ensure it is fully restored.
Posted Mar 26, 2020 - 09:06 UTC
Investigating
We are aware customers may be experiencing intermittent login errors when attempting to log into the management portal. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other Symantec Endpoint Security Cloud Console functionality is affected and the protection services provided by endpoints continues to protect devices it is installed on.
Posted Mar 26, 2020 - 08:43 UTC
This incident affected: Integrated Cyber Defense Manager (Portal).