Endpoint Detection & Response Service Issue
Incident Report for Symantec Endpoint Security
Resolved
We have resolved the underlying issue and the Endpoint Detection & Response service is fully operational. This incident has been resolved.
Posted Jun 11, 2020 - 18:04 UTC
Investigating
We are currently investigating an issue with the Endpoint Detection & Response service that is affecting the Full Dump, Process Dump and Endpoint Search capabilities. We are actively investigating and expect to have this resolved soon. Please note that all other aspects of our services remain functional.

We will provide an update as soon as more information becomes available.
Posted Jun 11, 2020 - 17:08 UTC
This incident affected: Endpoint Detection & Response (EDR-CDM).