Get webhook notifications whenever Symantec Endpoint Security creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 21, 2020 - 03:01 UTC
Scheduled
Symantec a division of Broadcom, is performing maintenance of Symantec Integrated Cyber Defense Manager (ICDM) Portal beginning June 21, 2020, starting at 03:00 UTC, for a duration of 5 hours.
Impact During the maintenance window, the ICDM portal may be intermittently unavailable. This impacts the following products portal access:
Endpoint Security
Endpoint Vulnerability
Application Control
Application Isolation
Cloud Connect Defense
Cloud Workload Protection
CWP for Storage
No other functionality will be affected, and endpoint devices will remain protected.
Schedule
Start Date: June 21, 2020, at 03:00 UTC
End Date: June 21, 2020, at 08:00 UTC
Posted Jun 16, 2020 - 19:26 UTC
This scheduled maintenance affected: Symantec Endpoint Security Complete (Cloud Portal).