Endpoint Security - Cloud Console Login Issue
Incident Report for Symantec Endpoint Security
Resolved
We have resolved the underlying issue and the portal is fully restored. This incident is now resolved.
Posted May 22, 2020 - 16:45 UTC
Monitoring
We have resolved the issue causing login errors and the Portal is now restored. We will continue to monitor the performance of the portal to ensure the service is fully restored. We will provide additional updates as new information becomes available.
Posted May 22, 2020 - 14:59 UTC
Identified
We have identified the cause of this issue and are working towards implementing a fix.

We will provide further updates as new information is discovered.
Posted May 22, 2020 - 14:04 UTC
Update
We have confirmed additional products affected by the portal login issue. The updated list of affected products are:
• Application Control
• Application Isolation
• Cloud Connect Defense
• Cloud Workload Protection
• Cloud Workload Protection for Storage
• Endpoint Security
• Endpoint Vulnerability Remediation

All other aspects of the products are working as designed.
Posted May 22, 2020 - 13:12 UTC
Investigating
Customers using the following products may experience login failures when signing into the SES cloud portal.

• Cloud Workload Protection
• Cloud Workload Protection for Storage
• Endpoint Security

We are currently investigating this issue and will provide further updates as new information is discovered.
Posted May 22, 2020 - 12:43 UTC
This incident affected: Application Control, Application Isolation, Endpoint Vulnerability Remediation, Endpoint Security (Enrollments, Policy Distribution), Cloud Workload Protection for Storage (Cloud Portal, Portal Login), and Cloud Workload Protection (Cloud Portal, Portal Login).