This page is no longer in use. Please click here to visit the new Service Status platform.

Broadcom
Endpoint Protection Mobile Device Enrolment Errors
Incident Report for Symantec Endpoint Security
Resolved
We have monitored the service for stability and this incident shall now be closed.
Posted Jan 03, 2022 - 21:52 UTC
Monitoring
Between 05:54 UTC and 06:30 UTC we are aware that some customers were experiencing errors when enrolling new mobile devices with both iOS and Android apps. We have implemented a fix which has restored service and will provide updates as soon as new information becomes available.

Note that no other Endpoint Protection services were impacted and devices remained protected.
Posted Jan 03, 2022 - 08:47 UTC
This incident affected: Symantec Endpoint Protection Mobile (EMM Integration - Airwatch, EMM Integration - MobileIron Core, EMM Integration - MobileIron Cloud, EMM Integration - Maas 360, EMM Integration - Intune, EMM Integration - XenMobile, EMM Integration - Blackberry UEM).